Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Forum Statistics
» Members: 6,875
» Latest member: soniamehra
» Forum threads: 1,098
» Forum posts: 5,045

Full Statistics

Online Users
There are currently 78 online users.
» 1 Member(s) | 77 Guest(s)

Latest Threads
Best Online Coursework He...
Forum: General Discussion
Last Post: Jamescharlie
11 minutes ago
» Replies: 0
» Views: 4
How Do I Post Anything on...
Forum: Technical Discussion
Last Post: samrise9311
27 minutes ago
» Replies: 0
» Views: 3
Litecoin Predictions: Wha...
Forum: General Discussion
Last Post: lucifar
1 hour ago
» Replies: 2
» Views: 550
Where to buy top movie bl...
Forum: General Discussion
Last Post: mchvadams
2 hours ago
» Replies: 0
» Views: 13
BTCclicks: Reliable or no...
Forum: General Discussion
Last Post: lucifar
2 hours ago
» Replies: 2
» Views: 531
Free Printable Worksheets
Forum: Technical Discussion
Last Post: mrseo
3 hours ago
» Replies: 8
» Views: 132
cbd flower for sale
Forum: Technical Discussion
Last Post: hussain16
Yesterday, 02:56 PM
» Replies: 36
» Views: 1,881
Some Incredible Factors o...
Forum: Technical Discussion
Last Post: melisa18
Yesterday, 01:08 PM
» Replies: 0
» Views: 18
areas to invest in proper...
Forum: Technical Discussion
Last Post: lucifar
Yesterday, 01:01 PM
» Replies: 6
» Views: 850
n-depth news article
Forum: Technical Discussion
Last Post: andyalex465
Yesterday, 12:28 PM
» Replies: 2
» Views: 142

  Stratrunner Live 24h >>DateDisplay-problem
Posted by: susitronix - 01-27-2018, 04:51 AM - Forum: General Discussion - No Replies

Hi Mike
(PS: right now my Gekko made a third Trade but the Year display remain the same and Exposure 5month.
Has it got not enough data or did i messed it up when put 100usdt into the Currency-wallet while warmup Period?)

My Stratrunner made one roundtrip. Now its waiting.
I recodnized a strange Year problem in the roundtrip window. See Atachement
(the current Balance is incorrect because i sold coins while at Warmup stage)

Just tested the the Cmd method and tryed backtest since have two seperat laptop now.
Its nice i like it. Neat
Thinking of restarting my Stratrunner as Cmd and dont touch this comp again.

Or could it be nordVPN dropout?
Should i disable the VPN for LiveGekko?

Attached Files
.png   Live_25h.png (Size: 68.87 KB / Downloads: 12)

  Stratrunner ++ VpnDropout Win7 [SOLVED]
Posted by: susitronix - 01-26-2018, 04:36 PM - Forum: General Discussion - Replies (1)

Hi Mike what happen to the Live Stratrunner if a network Dropout occurs?
Or manually reconnect another vpn server. (30sec dropout or so)
Win7-64 NordVPN...

my CMD- Stratrunner displayed an error so i found its the LAN-VPN dropout. (4times: VPN-server overload)
>>>As soon as it went back online, the marketFetcher worked again and even loaded the missing Data

Wonderful thought it would take hours to relounch a working LiveGekko!
Thanks Mike

  LiveGekko Stratrunner
Posted by: susitronix - 01-26-2018, 04:08 PM - Forum: Automated Trading - Replies (1)

Hi Mike

I startet a Livegekko Stratrunner last night. Nice!

What happen if i manually make Buy/Sell, with same Pairing on Binance, while runing Live?

  Can i stop and restart Strat runner
Posted by: susitronix - 01-26-2018, 01:29 AM - Forum: Feature Requests - Replies (1)

Hi Mike

If i would like to adjust my Strategie for a Live Gekko:

Is it possible to stop a Strat runner without stopping the Market watcher and loose its data.
For afterwards starting the modified/new Strat runner without Warmup period?

Thank You

  How to Preload WarmUp Period?
Posted by: susitronix - 01-26-2018, 01:19 AM - Forum: Feature Requests - Replies (2)

Hi Mike

How can i Preload the candle Data in order to start the Strat runner without WarmUp Period?

Is this only working when use Paper trade first and then switch to Strat Runner?

Or do i need to let run a Market watcher first, for then having the data ready when decide to start a Strat runner?

Posted by: susitronix - 01-25-2018, 11:52 PM - Forum: Strategy Development - Replies (5)

Good day

I tryed install the Gekko-GeneticAlgorithm from GekkoWarez (on Github) or http://gekkowarez.com
Enyone tryed this yet? This sound good.

Could not get it to work even with the node v7.1 as recomended
The installation guide says open two comand shells:

In terminal 1:
1) go to gekko/web
2) node –max-old-space-size=8192 server.js
Now the Gekko api server is running we can run the GA.

My OS: Win7-64

CMD: This is not recognized: "–max-old-space-size=8192"
instead i tried : "node server.js" and a Gekko API Server was startet.

Then in the second CMD

In terminal 2:

1) go to gekko/gekkoga

2) node run -c config/your-new.js
At the end of every epoch you will see the winner for that epoch, and you will see the overall winner across all the epochs running in that session. This will all appear in terminal 2.

node run -c config/your-new.js   //this comand also dos not work.

goto gekko/gekkoga   // i guess he meen: cd gekko/gekkoga??

Is this because the TaLib is not working on win7..? or not
my bad i gave up.

Posted by: susitronix - 01-25-2018, 11:24 PM - Forum: Strategy Development - Replies (7)

Has enyone tested the DustinJSilk/reactive-trader yet?

This sounds very promising to me.

See my thread about: Gekko-GeneticAlgorithm From Gekko Warez

Tongue RsiStopLoss/StochRsiStopLoss
Posted by: susitronix - 01-25-2018, 10:44 PM - Forum: Strategy Development - Replies (2)

Hi to All and good Day

Huge thanks to [url=https://mikevanrossum.nl/][/url]Mike van Rossum. Thats a impressive code/bot/share..!

I am into analog electronics, therefore...
...my first atempt to implement a dynamic StopLoss into the StochRSI strategie failed. [Image: tongue.png]

I tested the RsiStopLoss Version of "eduardoarn/gekko-estrategias".
It Works but the backtest dos not show a beneficial result rather than a weird one, compared with the RSI with same settings.Huh
After BackTesting BTC/USDT i found the only most consistant result is StochRSI.
Only problem is at the downwards Trend it will hold some bags.

in the short Time Tests there is Bags in the end but the result is still Positive...most of the Time.hehe.lol (took me days...)

After 14 Days it become some what consistent.

IF the Bags in the downTrend would be rescued by a StopLoss or Trending advisor, then this Strategie could be almost twice beneficial.

The Goal of My (StochRSI) Stategie is to make the BTC-INTREST (((((CRASH RESISTANT)))))

Please look at the Attachments.

Please i ask you Coders, it would be super Nice if someone create this.StopLoss for StochRsi.
I only know little about C for programming PIC microcontroller/Arduino. My only language is SOLDER...hehe

I am new to Crypto Trade and lost 2/3 of my money because of drawn into that FOMO of the current Crash.
blood on the dance floor
Silly me. Thats why these BOT-Strategie-moves make the decisions for me even when i sleep!!! nice THANK YOU MIKE this is it!!!

Wish You Well.grz philipp

The 6th Backtest PNG here has lower Intrest.
It shows that sometimes Backtest must be properly testet over different Time Periods..?
As i learned from it...
Why is it so hard to get positive Results?
Is this because of the backTest Data includes only the CandleData???
Thank You philipp

PS: I did not testet my Strategie Live yet.
Im still searching for the solution.

Attached Files
.png   BTC_8days.png (Size: 77.44 KB / Downloads: 101)
.png   BTC_92days.png (Size: 148.55 KB / Downloads: 56)
.png   BTC_11days.png (Size: 133.9 KB / Downloads: 46)
.png   BTC_31days.png (Size: 164.46 KB / Downloads: 34)
.png   BTC_61days.png (Size: 143.49 KB / Downloads: 50)
.png   BTC_21days.png (Size: 164.01 KB / Downloads: 60)

  bot does not work live
Posted by: heltonsilvapt - 01-25-2018, 10:09 PM - Forum: Technical Support - Replies (1)

I try to run the bot on the tradebot and it does not run and api is also not accessed and I get the following message GEKKO ERROR: GEKKO ENCOUNTERED AN ERROR AND CAN NOT CONTINUE.

Someone help me please.

Question Problems Adding Talib & Tulind in Ubuntu
Posted by: md3inaustin - 01-25-2018, 08:47 PM - Forum: Technical Support - No Replies

Even though I was able to install Gekko easily and successfully on Ubuntu 16, I have had a really difficult time installing and enabling the Talib & Tulind indicators.
After the main instructions didn't work and much reading through forums later, I found I was able to install both when switching nvm from v8 to v6 first, but if I wanted to install SQLite3.1.14 I had to switch nvm to v8.

After all appeared to be installed, minus Tulind also throwing the famous 404 not found error but then listing it's installed structure, Gekko runs fine, but when you try to use either Talib or Tulind the console errors that neither are installed.

Please help adding & enabling Talib & Tulind.

~ md3