Gekko - local data - import fail
#1
Hello, 

i am new here.

When i start the program (on windows 7) and go to 

-> local data

i dont have any exchange to import?

Someone know where the problem is?



[Image: sLmCl5z.png]

Thank you for helping!
  Reply
#2
It seems you haven't installed Gekko Broker, see the installation docs here: https://gekko.wizb.it/docs/installation/...gekko.html
  Reply
#3
Working!

THX alot!
  Reply
#4
Dag Mike,

Ik ben bijzonder geïnteresseerd in je jouw project en wil dit mogelijk gaan gebruiken. Echter...

Ik had Gekko geïnstalleerd en ik was aan het experimenteren met het implementeren van de strategieën van tommiehansen, echter toen ik wat bestandjes had overgezet en tevens wat verwijderd leek mijn gekko niet meer naar behoren te werken. Datageschiedenis etc. was weg en ik kon dit ook geen data meer importeren. Ik besloot om opnieuw te beginnen. Ubuntu en gekko (bash) opnieuw geïnstalleerd, echter krijg ik het nog niet werkend. De bovenstaande tips met forceren werkte hiervoor wel, maar nu helaas niet. Heb je nog meer geniale ideeën om dit werkend te krijgen?
  Reply
#5
(09-30-2018, 04:37 PM)Rabberzzz Wrote: Ubuntu en gekko (bash) opnieuw geïnstalleerd, echter krijg ik het nog niet werkend. De bovenstaande tips met forceren werkte hiervoor wel, maar nu helaas niet. Heb je nog meer geniale ideeën om dit werkend te krijgen?

I'm not sure what Gekko (bash) is. I can only recommend deleting the complete directory. Making sure both node and git are installed properly (git comes with ubuntu) and trying it again. If it doesn't work we need to see the errors you are facing.
  Reply
#6
I meant I installed gekko on windows with Bash on windows 10. I deleted the complete directory and installed Gekko again without forcing the audit. It works again.
  Reply
#7
(08-05-2018, 02:42 AM)askmike Wrote: It seems you haven't installed Gekko Broker, see the installation docs here: https://gekko.wizb.it/docs/installation/...gekko.html

Hello, askmike.  I'm having the same problem as Mezimo and have tried following the instructions to reinstall Gekko Broker, but with no success.  Is there something else that may be causing the problem or that I should do?  Attached is the error I got.  Thank you!


Attached Files
.png   error.PNG (Size: 11.11 KB / Downloads: 2)
  Reply


Forum Jump:


Users browsing this thread: