CLI Information mute
#1
Hi all,

is there a way to mute the trade ticks in CLI and just have it post advice, errors and trades?

Thanks
  Reply
#2
Setting config.debug to false in the General Settings section of the config file should do the trick.
  Reply
#3
Thank you will that mute all the tick and still show trades or just mute it all?
  Reply
#4
The trades are logged under "info", so they should still show up. You need to enable config.adviceLogger in the config file if it isn't enabled already.
  Reply
#5
Thank you it works, it also taught me that if i need something to show as info all i need to change is log.debug to log.info and it keeps the console clean.

thank you
  Reply
#6
You're welcome. I just figured this out for myself recently.
  Reply


Forum Jump:


Users browsing this thread: