Gekko Forum
Importer not there - Printable Version

+- Gekko Forum (
+-- Forum: Gekko (
+--- Forum: Technical Support (
+--- Thread: Importer not there (/thread-57966.html)

Importer not there - Milo - 07-09-2019

Hi all,

I have downloaded as much as is necessary to run gekko using node gekko --ui although when the ui opens in a web browser there is no option list for a market to chose from in order to download data.

would anyone have an idea as to which file i might need to download.

many thanks

RE: Importer not there - Aarostoteles - 10-11-2019

I'm having the same problem. Date range is there but no exchange list. Just blank, not even boxes. Also no borders.

Here's an image of what it looks like:


RE: Importer not there (solved) - Aarostoteles - 10-12-2019

I solved it by msyself. This time i used the Bash version to install. Once I enabeled Linux subsystems I downloaded the Ubuntu terminal from the microsoft store ( started it and from there just followed the instructions on the official gekko website for Installing gekko on bash for Windows 10.  

Something I found out: To insert something into the Ubuntu terminal from the clipboard just rightclick.

P.S.: After starting the gekko ui the Ubuntu terminal can't open your Windows standard browser. You just have to type localhost:3000 into the adressbar and press enter.