Binance disable and enable

I been using Gekko now two weeks about and i do love it :Smileakes time to get to know all but slowly im getting there. BUT i do have this problem with Binance caused by my strategy "i think". Im using right now strategy with stopploss and as when use stoploss the bot make's a buy and trye to sell but only seem's to wait just a second or two and cansel the sell due to stoploss setting.. Now im not really sure if this is caused to this but believe so. Now i got a email "again" from Binance about trading disabling/enable. First time when i did get this i make new API for bot and was good to go. So now i disabled the stopploss to see if getting better. 

So im worried about this. Can it be only stopploss setting that does this or what? Also wunder how can i add Bitstamp in Gekko bot =) 

Thank you [Image: wink.png]
I think that's gekko and Binances anti-manipulation AI rather than your strategy.

When gekko tries to buy or sell it places an order at the lowest current asking, or highest current selling price. If within a minute it hasn't completed it cancels the order and places a new one. (This is the behavior pre gekko broker... I believe it's still current?) When an order takes some time to fill - say 10 minutes - then your order has been created and deleted 10 times.

I've had a couple of emails and temporary 24h trading bans from binance being accused of trying to create fake buy walls. Each time it's happened when my order has taken >15min to fill - which pretty much indicates that I'm trying to place too large orders on too low a volume market anyway!

You can delve into gekko and change the time after which it refreshes the order which would likely stop the temp bans.
Thanks for quick answer. Yes i see on Binance there is a long list of buy/sell every 3 minutes and for long time too. But how do i change this settings it would wait abit?
I did see in Gekko there was "invalid API" but later it was ok.

Forum Jump:

Users browsing this thread: