No Exchanges to choose from
(06-16-2019, 01:03 PM)s1r Wrote: I just installed Gekko on a Raspberry Pi3; the first install was not smooth because of some issues with the NPM commands, then I re-run it and solved the vuln issues that was listing,made it through and now I can see the Web UI.
When I go to create Gekkos or anything that involves choosing an exchange, the drop-down menus are empty, no Exchange is available.

Hi s1r,

I also had to install several times before everything worked. Removed the /gekko folder and ran the installer again. After that everything seems to work. I found the pi to slow for backtesting. Had to change the timeout setting to 4 minutes and even than not all backtesting went good.
I installed Ubuntu server on a old PC and backtesting went much faster. Thinking about using the Pi for the trading bots and starting upo the PC for backtesting. Installing on Ubuntu server was more stable than installing on the Pi. It worked at once.

Messages In This Thread
No Exchanges to choose from - by s1r - 06-16-2019, 01:03 PM
RE: No Exchanges to choose from - by gollem - 06-18-2019, 07:09 PM

Forum Jump:

Users browsing this thread: