Gekko Forum
migrating the gdax package to coinbase-pro - Printable Version

+- Gekko Forum (https://forum.gekko.wizb.it)
+-- Forum: Exchanges (https://forum.gekko.wizb.it/forum-3.html)
+--- Forum: GDAX (https://forum.gekko.wizb.it/forum-9.html)
+--- Thread: migrating the gdax package to coinbase-pro (/thread-57939.html)



migrating the gdax package to coinbase-pro - topher80220 - 06-04-2019

Hello, due to invalid API key problem with gdax I updated the package node gdax 0.7.0 to 0.9.0 in / gekko / exchange / but when I install (npm install --only = production) it says this. "WARN deprecated gdax@0.9.0: The gdax package is deprecated and might have to be removed from NPM. Please migrate to the coinbase-pro package to ensure future compatibility."
Can you tell me how to migrate gekko under coinbase-pro?
and also how to change the minimum sum to make a transaction because under ZRX / EUR gekko indicates full error in relation to the minimum amount for transaction. To finish how to add new money in gdax genre xrp ...
thank you in advance
cordially